8th November 2017

nlss1.a2hosting.com :: MySQL Unavailable

nlss1.a2hosting.com is currently experiencing an interruption with MySQL services. Users will experience service degradation as a result.

Updates:

We are continuing to experience MySQL issues which are causing problems for some customer websites. We are continuing to work to resolve the issue.

Update 6:15PM Eastern: Engineers are still working to restore MySQL service. We appreciate your patience.

Update 8:15PM Eastern: We're still working to get MySQL back online. We're terribly sorry for the delay. Thanks for sticking with us.

Update 10:45PM Eastern: Our Engineering team is still working to restore MySQL services.

Update November 9th 4:00AM Eastern: Our Engineering team is still working to restore MySQL services.

Update November 9th 7:00AM Eastern: Our engineers are still working on this. We appreciate your patience.

Update November 9th 9:00AM Eastern: We are continuing to work towards resolution on this issue.

Update November 9th 11:38AM Eastern: We are making the final preparations before taking MySQL live.

Update November 9th 6:15PM Eastern: MySQL restoration continues and progress is being made. Some databases are already online and more are being added regularly.

Update November 9th 8:15PM Eastern: MySQL is still in the process of being restored. Thank you for your continued patience.

Update November 9th 10:05 PM Eastern: Engineering staff are progressing with the restore. Many databases have already been restored and are online. Thanks for your patience while the process continues.

Update November 10h 1:30 AM Eastern: Engineering staff are progressing with the restore. Many databases have already been restored and are online. Thanks for your patience while the process continues.

Update November 10h 3:00 AM Eastern: We have finished restoring affected databases and everything should be back online. If you notice any more issues with your databases, please contact our Support team.