21st March 2019

[RESOLVED]nl1-ls4 :: MySQL Interruption

nl1-ls4.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:53 AM EDT: Our System Operations team has corrected this issue and MySQL services are back online at this time. If you continue to experience issues with database driven websites please submit a ticket directly through our customer portal.