20th March 2019

[RESOLVED]NL Turbo Servers :: Service Interruption

Our Netherlands based Turbo servers are currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 10:45 PM EDT:  We have determined that the LiteSpeed Web Server software is malfunctioning. We are temporarily switching servers to Apache in order to restore web services. We will update when more information is available.

UPDATE 11:45 PM EDT: Web services are back online using the Apache web server software. Engineers are working to restore services at full capacity with LiteSpeed. 

March 21st:

UPDATE 1:50 AM EDT: Our system administration team is still working on this issue. The root cause has been found and we are switching servers back to LiteSpeed one by one, closely monitoring each for any issues.

UPDATE 1:45 AM EDT: The issue on all Turbo servers in Netherlands has been fixed and all re back online running LiteSpeed.