20th March 2019

[RESOLVED]sg1-ls4 :: Service Interruption

sg1-ls4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 8:47 AM EST: Our System Operations team has corrected this issue and all services are online at this time.