20th March 2019

[RESOLVED]mi3-ls7 :: MySQL

mi3-ls7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 7:45 AM EDT: Our team is working on the MySQL maintenance and it should be completed soon.

UPDATE 9:10 AM EDT: Our System Operations team is still working on the MySQL maintenance. We will continue to provide updates as quickly as possible.

UPDATE 10:20 AM EDT: MySQL maintenance is still ongoing. We will continue to provide updates as quickly as possible.

UPDATE 11:10 AM EDT: MySQL maintenance is approximately 61% complete. We will continue to provide updates as quickly as possible.

UPDATE 12:22 PM EDT: MySQL maintenance is approximately 86% complete. We will continue to provide updates as quickly as possible.

Update 1:30 PM EDT: Our System Operations team is still working on the MySQL maintenance. We will continue to provide updates as quickly as possible.

UPDATE 2:30 PM EDT: MySQL maintenance is approximately 97% complete. We will continue to provide updates as quickly as possible.

UPDATE 2:53 PM EDT: MySQL maintenance has completed and our System Operations team has verified MySQL services are operating as expected. If you continue to experience issues please open a support ticket directly through our customer portal.