19th March 2019

[RESOLVED]NLSS4 :: Service Interruption

NLSS4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 22:20 EDT: NLSS4 is currently undergoing a file system repair. This is a lengthy process. Engineers are doing all they can to make sure it goes as smoothly as possible.

March 20th:

UPDATE 1:30 AM EDT: A file system repair process is still running and it's being monitored all the time. We will post additional updates as soon as we'll have any new information available.

UPDATE 3:45 AM EDT: The file system repair has finished and the server is back online. We have noticed additional issues with Dovecot which are being looked into.

UPDATE 4:15 AM EDT: The Dovecot issue has been fixed and the server is fully online.