19th March 2019

[RESOLVED] nlss4 :: MySQL Interruption

nlss4.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:21 AM EDT: Our System Operations team is still working on restoring MySQL services. We will continue to provide updates as quickly as possible.

Update 12:53 PM EDT: Our System Operations team is still working on restoring MySQL services. We will continue to provide updates as quickly as possible.

Update 1:53 PM EDT: MySQL services are still restoring on this server. We will continue to provide updates as quickly as possible.

Update 2:54 PM EDT: MySQL services are still restoring. We will continue to provide updates as quickly as possible.

UPDATE 4:45 PM EDT:  Issues on NLSS4 have been resolved. If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance.