19th March 2019

[RESOLVED]nlssr1 :: MySQL Interruption

nlssr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:50 AM EST: Our System Operations team has resolved this issue and MySQL services are operating as expected at this time.