19th March 2019

[RESOLVED]NL Data Center Network interruption

Our Amsterdam Data Center is currently experiencing service interruptions. Our Engineers are investigating the root cause of these interruptions. We will provide updates as more details are made available.

UPDATE 4:20 AM Eastern: Only one part of the facility is affected by this new service interruption. Our team is working on this and we should have some more information available soon.

UPDATE 5:10 AM Eastern: Our system administration team has managed to find the root cause of the issue and they are working on restoring the service. Some of the affected servers are back online now and we are working on restoring the whole service.

UPDATE 6:00 AM Eastern: The power issue is still being worked on by our system administration team. We should have more information available soon.

UPDATE 6:40 AM Eastern: Majority of the service has been restored. Our team is still working on remaining servers that are still unreachable and they should be back up soon.

Update 8:50 AM Eastern: Our Engineers have restored most services at this time. Any remaining services that are affected will have separate service bulletins posted. Please review https://a2status.com for any remaining services that may be affected.