18th March 2019

[RESOLVED]nlssdman4 :: Service Interruption

VPS node nlssdman4.a2hosting.com is currently experiencing a service interruption related to the Netherlands datacenter network outage. VPS servers hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:30 PM EST: The server is currently undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 1:35 PM EST: The file system check has completed and all services are back online at this time.