18th March 2019

[RESOLVED] nlssdsemi2 :: Service Interruption

VPS node nlssdsemi2.a2hosting.com is currently experiencing a service interruption related to the Netherlands datacenter network outage. VPS servers hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:30 PM EDT: The server is currently undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 2:08 PM EDT: The file system check has completed and all services are back online at this time. Please open a ticket through our customer portal if you continue to experience any issues.

Update 2:45 PM EDT: Our System Operations team is investigating issues with some VPS servers. We will continue to provide updates as quickly as possible.

 Update 8:40 AM EDT: Our System Operations team continues to work on restoring service to any VPS servers still experiencing issues as quickly as possible. We will continue to provide updates as they become available.

 Update 10:51 AM EDT: Our System Operations team continues to work on restoring service to the remaining VPS servers that may still be experiencing issues. We will continue to provide updates as they become available.

 Update 12:53 PM EDT: Our System Operations team are still restoring service to the remaining VPS servers that may still be experiencing issues. We will continue to provide updates as they become available.

 Update 1:53 PM EDT: Our System Operations team are still restoring service to the remaining 3 VPS servers that are still experiencing issues. We will continue to provide updates as they become available.

 Update 2:55 PM EDT: Our System Operations team are still restoring service to the remaining servers that are still experiencing issues. We will continue to provide updates as they become available.

UPDATE 5:25 PM EDT:  Issues on NLSSDSEMI2 have been resolved. If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance.