18th March 2019

[RESOLVED]NL Data Center Network

Our Amsterdam Data Center is currently experiencing service interruptions. Our Engineers are investigating the root cause of these interruptions. We will provide updates as more details are made available.

UPDATE 3:40 AM EDT: Our engineers are still working on this issue. We will provide more information as soon as we'll have any available.

UPDATE 4:20 AM EDT: Our engineers are still working on this. Unfortunately, we do not have any new information available at the moment.

UPDATE 4:45 AM EDT: The issue is still being worked on by our engineers and the DC staff.

UPDATE 5:15 AM EDT: Unfortunately, we do not have any new updates about this issue. Our engineers are working on this with the DataCenter staff. 

UPDATE 5:35 AM EDT: Our team is still working on this issue and we will provide more information as soon as we'll have any available.

UPDATE 6:05 AM EDT:  The issue is still being worked on by our team. Unfortunately, we do not have any other new information at the moment.

UPDATE 6:25 AM EDT: Our team is working together with the datacenter engineers on the power related issues. Unfortunately, we do not have any ETA available yet.

UPDATE 7:00 AM EDT: Thank you for your continued patience with this issue. Our team is still working on this.

Update 8:45 AM EDT: Our System Operations team is still working on restoring service. We will continue to provide updates as quickly as possible.

Update 9:45 AM EDT: We are still working on restoring service as quickly as possible. We will continue to provide updates as they are made available.

Update 10:55 AM EDT: Our Engineers are restoring services at this time. We will continue to provide updates as they are made available.

Update 12:00 PM EDT: Our Engineers are working on restoring any remaining services that are still affected. We will continue to provide updates as they are made available.

Update 1:00 PM EDT: Our Engineers have restored most services at this time. Any remaining services that are affected will have separate service bulletins posted. Please review https://a2status.com for any remaining services that may be affected.