14th March 2019

[RESOLVED]ssr21.supercp.com :: Service Interruption

ssr21.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:09 AM EST: Our System Operations team has corrected this issue and all services are back online at this time.

Update 3:40 PM EST:  ssr21.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 4:00 PM EST: Update 9:09 AM EST: Our System Operations team has corrected this issue and all services are back online at this time. We will continue to monitor the server's stability.