5th March 2019

[RESOLVED]nl1-ss3 :: Service Interruption

nl1-ss3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE As of 06:05 PM EST This issue has now been resolved.  If you experience any issues with the service, please do not hesitate to contact our Guru Crew for assistance.